Home Alt Forums Premium Access Membership Personal Page Functionality Problems

This topic contains 4 replies, has 3 voices, and was last updated by  Simon 1 week, 5 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #76922

    Anonymous

    Hi Johnny, You set up a personal page for me to post my videos a week or two ago and I have been trying to use it. All the comments I make seem to disappear and do not stay on the page. I have also tried to post a video with no success. I have no idea if you receive the postings. I would be grateful if you could look at the functionality of the page and ensure that it works as I was looking forward to the feedback. Thank you

    #76968
    Johnny
    Johnny
    Keymaster

    Yes Geoff I will have a closer look at yours.
    I’ve been checking all of them and several members have left comments etc and I’ve been getting them so am curious about yours not working. Personally I didn’t do anything differently nor do I notice any difference from yours to the others so I’ll have to get my tech guy to have a look at it and will let you know.
    We’ll get it sorted out shortly.

    #88936

    Simon
    Participant

    Hi Johnny, i sent message to you in my personal page, but no answer. Did you get message or something went wrong with page?

    thanks,

    Simon

    #88940
    Johnny
    Johnny
    Keymaster

    I will check it Simon

    #88942

    Simon
    Participant

    Got reply , thanks Johnny!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.